Systémové požadavky

 

 

Windows

Požadavky na software a hardware pro instalaci systému LibreOffice na systém Windows jsou následující:

  • LibreOffice 6.x: Microsoft Windows 7 SP1, Windows 8, Windows Server 2012, or Windows 10
  • LibreOffice 5.x: Microsoft Windows XP SP3, Vista, Windows Server 2008, Windows 7, Windows 8, Windows Server 2012, or Windows 10
  • Pentium- kompatibilní PC (doporučeno Pentium III, Athlon nebo novější);
  • 256 Mb RAM (512 Mb RAM doporučeno);
  • Minimálně 1.5 Gb volného místa na disku;
  • 1024x768 rozlišení (doporučeno vyšší rozlišení), nejméně 256 barev.

Pro instalaci jsou vyžadována administrátorská práva. Před instalací je doporučeno provést zálohu dat a systému.

Pro některé funkce aplikace je vyžadována Java. Java je nezbytně nutná pro modul Base.

 

 

Apple macOS (Mac OS X)

Požadavky na software a hardware pro instalaci systému LibreOffice na systému macOS jsou následující:

  • LibreOffice 6.3.x: macOS 10.10 (Yosemite) nebo vyšší
  • LibreOffice 6.2.x: macOS 10.9 (Mountain Lion) nebo vyšší
  • Intel procesor;
    (Poznámka: ve verzi LibreOffice v.4.1 byla odstraněna podpora pro architekturu PowerPC );
  • 512 Mb RAM;
  • Minimálně 800 Mb volného místa na disku;
  • 1024x768 monitor s nejméně 256 barvami (doporučeno vyšší rozlišení).

Pro některé funkce aplikace je vyžadována Java. Java je nezbytně nutná pro modul Base.

Kvůli problému existují s Java následující omezení: v systému MacOS 10.10 a novějších JRE není nalezen, je vyžadován JDK

LibreOffice 4.3 může stále běžet na OS X 10.6+, ale prosím uvědomte si, že tato podpora skončila dne 27. května 2015.

Před instalací je doporučeno provést zálohu dat a systému.

 

 

 

GNU/Linux

Obecně je doporučováno instalovat LibreOffice obvyklou instalační metodou používanou ve vaší distribuci (jake je např. Software Center v Ubuntu Linuxu). Obvykle je to nejjednodušší cesta jak instalovat LibreOffice včetně integrace do systému. Je pravděpodobné, že po instalaci vaší oblíbené distribuce již bude LibreOffice nainstalován.

Instalační programy LibreOffice dodávané komunitou jsou určeny pro uživatele se speciálními potřebami a pro neobvyklé potřeby.

Požadavky na software a hardware pro instalaci systému LibreOffice na systém GNU/Linux jsou následující:

  • Linux kernel verze2.6.18 nebo vyšší;
  • glibc2 verze 2.5 nebo vyšší;
  • gtk verze 2.10.4 nebo vyšší;
  • Pentium kompatibilní PC (doporučeno Pentium III, Athlon nebo novější);
  • 256Mb RAM (512Mb RAM doporučeno);
  • Minimálně 1.55Gb volného místa na disku;
  • X Server s rozlišením 1024x768  (doporučeno vyšší rozlišení), nejméně 256 barev;
  • Gnome 2.16 nebo vyšší, s  balíky gail 1.8.6 a at-spi 1.7 (vyžadováo pro podporu technologií usnadnění [AT] ), nebo jiné kompatibilní GUI GUI (např. KDE a další).

 Pro některé funkce aplikace je vyžadována Java. Java je nezbytně nutná pro modul Base.

Před instalací je doporučeno provést zálohu dat a systému.

Android/Linux

Viz. LibreOffice Viewer pro Android.

 

Další Operační Systémy

Pro jiné operační systémy, jako je například BSD poskytuje komunita LibreOffice zkompilované balíky. Další informace naleznete v rozšířených systémových požadavcích na TDF Wiki.

Nejnovější tweety

@libreoffice
@tdforg